• Zielgruppen
  • Suche
 

Fix for security vulnerability in Mathematica 11.1-11.3 on Linux

Aufgrund einer Sicherheitslücke in den Mathematica-Versionen 11.1 bis 11.3 für Linux wurden diese Images nun auf unserem FTP-Server durch aktuelle gepatchte Images ausgetauscht. Bitte ersetzen Sie Ihre genutzten Versionen auch dementsprechend.

Originalmeldung von Wolfram Inc.:

We have very recently discovered a potential security vulnerability in Mathematica 11.1, 11.2 and 11.3 on Linux operating systems. Under certain circumstances, users of your system could execute arbitrary Wolfram Language code as root.

We strongly advise you to address this vulnerability by following the steps outlined here:
http://support.wolfram.com/kb/41501

If this solution does not work on your system or if you have any questions, please contact us:
https://wolfr.am/technical-support